Виртуальные локальные сети vlan



бет4/4
Дата10.06.2022
өлшемі436.63 Kb.
#267694
1   2   3   4
Байланысты:
Презентация 13
Этнология, пуассон Амон, сыбайлас жемқорлық, сыбайлас жемқорлық, Академ. хат тест, 1курс. күндізгі.Журналистика және ақпарат жанр.1курс. 2 жылдық. (1), Сапаргалиева А эссе, Әскери журналистика, Компьютерлік технология, Компьютерлік технология, Компьютерлік технология, интернет жур каз, ademi baktygalieva, ademi baktygalieva, 000a0149-3bb69299

Настройка Trunk


sw1(config)# interface fa0/3
sw1(config-if)# switchport mode access
sw1(config-if)# switchport access vlan 15
% Access VLAN does not exist. Creating vlan 15
Поскольку на коммутаторе sw3 отсутствуют access-порты, нужно создать все нужные VLAN:
sw3(config)# vlan 2,10,15
Чтобы автоматически создать VLAN на устройствах коммутации, можно применять протокол VTP.

Разрешенные VLAN'

  • Изначально, по умолчанию, в trunk разрешаются все VLAN. Также можно создать ограничение перечня VLAN, которые можно передавать через тот или иной trunk. Чтобы указать список разрешенных VLAN для порта fa0/22 нужно выполнить:
  • sw1(config)# interface fa0/22
  • sw1(config-if)# switchport trunk allowed vlan 1-2,10,15
  • Чтобы добавить еще один разрешенный VLAN:
  • sw1(config)# interface fa0/22
  • sw1(config-if)# switchport trunk allowed vlan add 160
  • Для удаления VLAN из списка разрешенных:
  • sw1(config)# interface fa0/22
  • sw1(config-if)# switchport trunk allowed vlan remove 160

Настройка процесса маршрутизации между VLAN

  • Все настройки, касающиеся назначения портов VLAN, которые ранее выполнены для sw1, sw2, sw3 сохраняются. Для дальнейших настроек коммутатор sw3 используется как устройство 3-уровня.
  • Для этой схемы выполнять дополнительные настройки на маршрутизаторе не нужно. Коммутационная платформа будет реализовывать процесс маршрутизации между сетевыми конфигурациями разных VLAN, а к маршрутизатору будет отправляться трафик, который предназначен для других сетей.

Диапазоны VLAN


VLANs Диапазон Использование Передается VTP
0, 4095 Reserved Только для системного использования. --
1 Normal VLAN по умолчанию. Можно использовать, но нельзя удалить. 
2-1001 Normal Для VLANов Ethernet. Можно создавать, удалять и использовать.
1002-1005 Normal Для FDDI и Token Ring. Нельзя удалить.
1006-4094 Extended Только для VLANов Ethernet. Версия 1 и 2 нет, версия 3

Настройка VLAN для маршрутизаторов Cisco

  • Передача трафика между VLAN поддерживается за счет маршрутизатора. Чтобы он мог передать данные от одного VLAN к другому (между сетями) нужно, чтобы в каждой из сетей он имел свой интерфейс. Чтобы не выделять множество физических интерфейсов в этом случае правильно создавать логические подинтерфейсы. Их создают на физических интерфейсах каждого VLAN. Порт коммутатора, который ведет к маршрутизатору, должен настраиваться как тегированный порт (trunk).


Достарыңызбен бөлісу:
1   2   3   4




©melimde.com 2022
әкімшілігінің қараңыз

    Басты бет
Сабақтың тақырыбы
бойынша жиынтық
жиынтық бағалау
Сабақ тақырыбы
Сабақтың мақсаты
ғылым министрлігі
тоқсан бойынша
бағдарламасына сәйкес
бағалауға арналған
Сабақ жоспары
Реферат тақырыбы
жиынтық бағалауға
сәйкес оқыту
арналған тапсырмалар
Қазақстан республикасы
білім беретін
оқыту мақсаттары
бағалау тапсырмалары
рсетілетін қызмет
Жалпы ережелер
жиынтық бағалаудың
республикасы білім
бекіту туралы
тоқсанға арналған
Қазақстан тарихы
Қазақстан республикасының
мерзімді жоспар
арналған жиынтық
қызмет стандарты
болып табылады
жалпы білім
арналған әдістемелік
бағалаудың тапсырмалары
Мектепке дейінгі
оқыту әдістемесі
Қазақ әдебиеті
нтізбелік тақырыптық
пәнінен тоқсанға
Зертханалық жұмыс
Инклюзивті білім
Әдістемелік кешені
республикасының білім
білім берудің
туралы жалпы
Қазақстанның қазіргі
Қысқа мерзімді
Жұмыс бағдарламасы
қазақ тілінде
қазіргі заман
туралы хабарландыру
атындағы жалпы